Degraded Performance – New Jersey / New York Data Center
Resolved
Oct 08 at 07:02pm EDT
Affected services, including New Jersey deployments, Block Storage, and DR snapshot captures, are now in recovery. Performance should continue to return to normal over time. Further investigation is proceeding as planned.
Affected services
Updated
Oct 08 at 05:06pm EDT
Efforts are still on-going to fully normalize the affected New Jersey services. Significant progress has been made, and is expected to continue accelerating. Investigation into the root cause has simultaneously and independently begun.
Thank you for your patience and understanding.
Affected services
Updated
Oct 08 at 02:50pm EDT
Our engineers are actively bringing affected systems back online. You should begin to see services recovering and performance returning to normal. We’ll continue monitoring closely and will post another update once full restoration is confirmed.
Affected services
Updated
Oct 08 at 01:45pm EDT
We are still working closely with our upstream engineers to resolve the performance issue affecting connected volumes in our New Jersey / New York data center.
Mitigation efforts are ongoing, and we will continue to provide updates as more information becomes available.
Affected services
Updated
Oct 08 at 12:46pm EDT
We are actively working with our upstream provider on the cause and will post further updates as the situation evolves.
This is currently affecting new server deployments, storage access, and disaster recovery backups in New Jersey.
Thank you for your patience and understanding.
Affected services
Created
Oct 08 at 12:25pm EDT
We are currently observing degraded performance in our New Jersey / New York data center, specifically affecting connected volumes.
Our team has identified congestion within our upstream provider’s internal network that manages disk access. This may result in:
• Delays or “beachball” behavior when connecting
• Paused or hanging states on files
• General slowdown in FileMaker and related operations
We are actively working with our upstream provider to resolve the issue as quickly as possible. There is currently no estimated time for resolution (ETA), but we will continue to post updates here as new information becomes available.
Thank you for your patience while we work to restore full performance.
Affected services