Back to overview
Downtime

Chicago Data Center Degraded Networking

Sep 18 at 11:41am EDT
Affected services
Chicago - United States

Resolved
Sep 18 at 01:42pm EDT

Our engineers have identified the issue and connectivity has been restored for all affected instances.

Updated
Sep 18 at 12:03pm EDT

Our engineers are still working on resolving the issue. All offline instances are now back online, but we are still seeing some degraded networking in the data center.

Created
Sep 18 at 11:41am EDT

We are currently experiencing a partial outage in our Chicago location. Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible.