Back to overview
Degraded

Partial Outage in EWR

Sep 17 at 09:46am EDT
Affected services
New York - United States

Resolved
Sep 17 at 11:03am EDT

We are seeing recoveries on the affected instances now. We will continue to monitor for any change. If you are still experiencing issues, please send in a ticket to support@ottomatic.cloud

Updated
Sep 17 at 10:57am EDT

Our network engineers are still working with the upstream provider to resolve the issue. We will update this status as further information is available.

Updated
Sep 17 at 10:04am EDT

We are currently experiencing a partial outage in our New York/New Jersey location. Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible.

Updated
Sep 17 at 09:56am EDT

Our network engineers are already in the process of investigating and we will update this status as soon as further information is available.

Created
Sep 17 at 09:46am EDT

We are experiencing a partial outage in our EWR location. Our engineers are working to restore connectivity to the affected systems.