Back to overview
Degraded
Cloud Console Authentication Issues
Sep 15 at 09:36am EDT
Affected services
console.ottomatic.cloud
Resolved
Sep 15 at 01:50pm EDT
We have resolved the issue and are actively monitoring to ensure that things remain stable.
Affected services
Updated
Sep 15 at 10:50am EDT
We are continuing to investigate the authentication issue with our vendor. We'll update here when we have more information.
Affected services
Created
Sep 15 at 09:36am EDT
We are currently experiencing an issue with our authentication platform. Some users may see errors when attempting to log into the Ottomatic Cloud Console.
Our team is monitoring the situation and will provide updates as more information becomes available.
Affected services