DNS Resolver Outage
Resolved
Sep 09 at 09:26am EDT
The DNS resolver issue impacting some regions has been fully resolved.
A standard software update pushed last night caused our DNS resolvers to stop responding to requests in certain regions. The update has been rolled back, and all DNS resolvers are now restored and functioning normally.
Our engineering team is continuing to review logs and apply additional safeguards to ensure this type of issue does not occur again.
If you continue to experience any problems or have questions, please send in a ticket and we’ll be glad to assist further.
Affected services
Updated
Sep 09 at 08:39am EDT
Our upstream provider is pushing updates across all data centers. We’re still getting reports of resolution issues on DNS. We’ll continue to post updates as we get them.
Affected services
Updated
Sep 09 at 07:16am EDT
The DNS resolver issue impacting some regions has been fully resolved.
A standard software update pushed last night caused our DNS resolvers to stop responding to requests in certain regions. The update has been rolled back, and all DNS resolvers are now restored and functioning normally.
Our engineering team is continuing to review logs and apply additional safeguards to ensure this type of issue does not occur again.
If you continue to experience any problems or have questions, please send in a ticket and we’ll be glad to assist further.
Affected services
Updated
Sep 09 at 06:18am EDT
We’re continuing to work with our upstream provider on the DNS resolver/connectivity issues impacting multiple regions. We'll post another status update shortly.
Affected services
Updated
Sep 09 at 03:31am EDT
We are still identifying affected data centers and systems. Our upstream provider is aware and currently investigating the cause of the issues.
Affected services
Updated
Sep 09 at 03:01am EDT
We are currently experiencing a partial outage in our Chicago, Dallas, Frankfurt, London, Los Angeles, Seoul, Singapore, Sydney, Tokyo, Toronto location. Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible. This has been effecting DNS resolution and overall network connectivity at this time.
Affected services
Updated
Sep 09 at 02:46am EDT
We are now aware that this is a Global Intermittent DNS Issues. We are still working with the upstream provider to track down the cause of the issue.
Affected services
Created
Sep 09 at 02:35am EDT
Our teams are currently investigating an ongoing network outage that is effecting general networking as well as DNS resolution at this time. We will update this status when we have more information.
Affected services