Back to overview
Degraded

Degraded Networking in multiple data centers

May 25 at 01:12pm EDT
Affected services
Chicago - United States
Los Angeles - United States
Miami - United States
San Jose - United States
Amsterdam - Netherlands
Frankfurt - Germany
Paris - France
Apps OnDemand

Resolved
May 25 at 04:54pm EDT

After extensive work with our network and engineering teams, the outage has been resolved.

All instances should now be back online and operational.

Updated
May 25 at 03:23pm EDT

99% of instances are now online. We are working with our upstream provider on the last in our San Jose Data Center.

Updated
May 25 at 02:19pm EDT

While it looks like most data centers and instances have recovered, we are still working to resolve a few more still offline. We'll continue to work on restoring full connectivity and monitoring, in case of further issue.

Updated
May 25 at 01:52pm EDT

We are starting to see some instances come back online as we re-route traffic. We are still actively working on this issue and we will keep updating this incident page.

Updated
May 25 at 01:35pm EDT

Our network engineers are still actively working with our upstream providers to restore connectivity in all affected locations as quickly as possible.

Created
May 25 at 01:12pm EDT

We are currently experiencing degraded networking across multiple data centers:

Amsterdam, Chicago, Frankfurt, Los Angeles, Miami, Paris, San Jose and the San Jose Apps On Demand Service.

We are working with multiple upstream providers to isolate the issue and we will update this status as we have more information.