Honolulu Connectivity Issue
Resolved
May 15 at 10:00am EDT
Our Honolulu data center partner indicated that they experienced an issue relating to facility expansion upgrades in conjunction with maintenance which caused an interruption in power services. Even with redundant power set up, it seems this may have been an unfortunate timing situation.
We are working with our reps to avoid future incidents like these.
Affected services
Honolulu - United States
Updated
May 12 at 03:19pm EDT
It looks like all services have returned to normal. We are awaiting a report from our onsite team. We'll update here when we have the additional information.
Affected services
Honolulu - United States
Updated
May 12 at 03:11pm EDT
We are starting to see service recovery. We'll keep updating this status as we have more information.
Affected services
Honolulu - United States
Created
May 12 at 02:50pm EDT
We are investigating an issue with our upstream provider at our Honolulu data center. We'll update the status when we have more information.
Affected services
Honolulu - United States