Get in touch
Back
Maintenance

Frankfurt Scheduled Maintenance - 2022-07-13

Completed 13 Jul at 04:00pm EDT.

Frankfurt - Germany
Completed

Posted 13 Jul at 04:00pm EDT.
Started

Event Summary: Frankfurt Scheduled Maintenance - 2022-07-13
Event Type: Network Upgrade

We are performing system changes in the Frankfurt data center during the following scheduled maintenance window. 

Start Time: 2022-07-13 14:00:00 UTC
End Time: 2022-07-13 20:00:00 UTC

We schedule higher impact maintenance events during off-peak times to reduce impact to customer infrastructure. Our engineers make every effort to minimize system impact, however, network reachability to Frankfurt instances may be affected for some, or all, of the scheduled maintenance window as we perform this work.

Posted 13 Jul at 10:00am EDT.