Back to overview
Degraded

Intermittent Outage in Chicago Data Center

Jun 29, 2022 at 04:30pm UTC
Affected services
Chicago - United States

Resolved
Jun 29, 2022 at 04:33pm UTC

The affected instances are back online and we are monitoring closely to ensure maximum availability for all instances.

Created
Jun 29, 2022 at 04:30pm UTC

We are seeing some intermittent outages in our Chicago Data centers that has affected a number of instances.