Get in touch
Back
Maintenance

Dallas Scheduled Maintenance - 2022-07-07

Completed 7 Jul at 05:00am EDT.

Dallas - United States
Completed

Posted 7 Jul at 05:00am EDT.
Started

Event Summary: Dallas Scheduled Maintenance - 2022-07-07

Event Type: Software Upgrade
Start Time: 2022-07-07 08:00:00 UTC
End Time: 2022-07-07 09:00:00 UTC

We will be performing software upgrades in this location as part of an ongoing effort to maintain an ideal hosting environment.

Posted 7 Jul at 04:00am EDT.