Get in touch
Back
Maintenance

Chicago Scheduled Maintenance - 2022-07-09

Completed 9 Jul at 04:05am EDT.

Chicago - United States
Completed

Posted 9 Jul at 04:05am EDT.
Started

Event Type: Network Upgrade

We are performing system changes in the Chicago Data Center during the following scheduled maintenance window.

Start Time: 2022-07-09 04:05:00 UTC
End Time: 2022-07-09 08:05:00 UTC

Posted 8 Jul at 12:05am EDT.