We are currently experiencing a wide spread outage across multiple datacenters
Resolved
May 16 at 10:30pm EDT
Public network ingress and egress have returned to normal. We are still trouble shooting VPC (Private Network) Connectivity issues. We will keep updating this thread as we have more information.
Affected services
Atlanta - United States
New York - United States
Chicago - United States
Dallas - United States
Seattle - United States
Sydney - Australia
Updated
May 16 at 10:12pm EDT
We are starting to seeing connectivity recovering. Ingress and Egress on public networks should be restored shortly. We are still working on the Private VPC stack.
Affected services
Atlanta - United States
New York - United States
Chicago - United States
Dallas - United States
Seattle - United States
Sydney - Australia
Updated
May 16 at 10:02pm EDT
We are still working with our upstream provider to identify the issue. We will report back here with more information as it becomes available.
Affected services
Atlanta - United States
New York - United States
Chicago - United States
Dallas - United States
Seattle - United States
Sydney - Australia
Created
May 16 at 09:30pm EDT
Our engineers are currently working with our upstream providers to asses a wide spread outage across multiple data centers.
Affected services
Atlanta - United States
New York - United States
Chicago - United States
Dallas - United States
Seattle - United States
Sydney - Australia