Back to overview
Degraded

Degraded Network in Los Angeles

Mar 06 at 06:44pm EST
Affected services
Los Angeles - United States

Resolved
Mar 07 at 01:19am EST

Our Networking team worked closely with the onsite field engineer to resolve the issue. Connectivity has now been restored and services should be operating normally.

Updated
Mar 06 at 09:55pm EST

Update – Investigating

We are continuing to investigate the networking issue affecting the LAX region. The incident has been escalated to our networking team and currently appears to be isolated to a single switch within the affected environment.

Our engineers are actively working with a field technician onsite to troubleshoot and restore normal connectivity as quickly as possible.

Updated
Mar 06 at 08:20pm EST

Update – Investigating

We are continuing to monitor degraded network performance affecting infrastructure in the LAX region. Our upstream provider has acknowledged the issue and is actively investigating.

At this time, some services may experience intermittent latency, no connectivity, or slower-than-normal connectivity when routing through this region.

We will provide additional updates as more information becomes available.

Created
Mar 06 at 06:44pm EST

We are experiencing degraded networking in our Los Angeles Datacenter. We are working with our upstream provider to identify and resolve the issue. Updates will follow this post.