Cloud Console - Degraded Perfomance
Resolved
Feb 19 at 01:15pm EST
We are continuing to monitor authentication performance following earlier elevated latency affecting access to the Ottomatic Cloud Console. Our upstream authentication provider reports that system performance is currently stable across all services.
We will continue to provide updates if anything changes. Thank you for your patience and understanding.
Affected services
Updated
Feb 19 at 12:16pm EST
We are continuing to monitor elevated authentication latency affecting access to the Ottomatic Cloud Console. Our upstream authentication provider has confirmed they are still actively investigating the issue and monitoring system performance.
We will continue to monitor closely and provide further updates as soon as additional information becomes available. Thank you for your continued patience.
Affected services
Created
Feb 19 at 11:35am EST
We are currently experiencing elevated authentication latency impacting access to the Ottomatic Cloud Console. This has been traced to an upstream issue with our authentication provider, which is affecting login and session validation performance.
The issue has been identified by their team, and a fix is actively being implemented.
We are actively monitoring the situation and will provide updates as additional information becomes available. Thank you for your patience while this is being resolved.
Affected services