Back to overview
Degraded
Degraded performance in Chicago, Toronto, and Amsterdam
Feb 06 at 10:20am EST
Affected services
Chicago - United States
Toronto, Canada
Amsterdam - Netherlands
Resolved
Feb 06 at 11:21am EST
The degraded performance has been resolved in the 3 locations. We will keep actively monitoring for further issues.
Affected services
Created
Feb 06 at 10:20am EST
We are currently receiving reports of degraded performance in Chicago, Toronto, and Amsterdam. We are working with our upstream providers to diagnose and resolve the issues.
We'll post to the status with more information as we receive it.
Affected services