Back to overview
Degraded

Melbourne, Sydney Degraded Network Performance

Dec 04 at 07:15am EST
Affected services
Melbourne - Australia
Sydney - Australia

Updated
Dec 04 at 07:17am EST

We have received confirmation from our upstream provider that a damaged undersea cable is impacting regional network traffic. Connectivity is currently being re-routed through secondary international paths and satellite links; however, the increased load on these alternate routes is causing degraded performance for traffic in and out of Australia. We are continuing to monitor the situation closely and will provide updates as more information becomes available.

Created
Dec 04 at 07:15am EST

Melbourne, Sydney Degraded Network Performance

We are currently experiencing degraded network performance in our Melbourne, Sydney locations. Our network engineers are actively working with our upstream providers to resolve the issue as quickly as possible.