Degraded network in London
Resolved
Nov 27 at 01:06pm EST
Fully resolved
Affected services
Updated
Nov 27 at 11:54am EST
We discovered sporadic outbound resolver issues and have now corrected that. OAuth and other outbound services should be good to go now. Network error levels have returned to normal.
Affected services
Updated
Nov 27 at 11:04am EST
Our onsite engineers have applied a fix and we are starting to see recovery on offline instances. We will continue to monitor for further changes.
Thank you for your patience and continued support of Ottomatic.
Affected services
Updated
Nov 27 at 10:32am EST
Our network engineers have identified a connectivity issue at the datacenter and are working to resolve with onsite personnel. We are working to restore full connectivity and will update this status as soon as we have any additional information.
Affected services
Updated
Nov 27 at 09:59am EST
Our onsite engineering team is reviewing the issue. We're waiting for more information from that team and will update this status with details.
Affected services
Updated
Nov 27 at 09:45am EST
We are currently experiencing a partial outage in our London location. Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible.
Affected services
Created
Nov 27 at 09:26am EST
We are experiencing degraded networking in our London Datacenter. We are working with our upstream provider to identify and resolve the issue. Updates will follow this post.
Affected services