Essentials 1.0 in SEA is currently offline
Resolved
Nov 06 at 08:01pm EST
This issue has been resolved
Affected services
Created
Nov 06 at 05:19pm EST
We are actively working with our upstream provider to restore access to the Essentials 1.0 servers in the Seattle data center.
We will update here when we have more information.
Affected services