Back to overview
Degraded

Degraded networking in New Jersey Datacenter

Jun 24 at 02:01pm EDT
Affected services
New York - United States

Resolved
Jun 25 at 11:47am EDT

The partial outage in our New Jersey location has been resolved.

Updated
Jun 24 at 03:58pm EDT

Our team and upstream providers have narrowed down the cause of the partial outage affecting our New Jersey (EWR) data center. Remediation efforts are currently underway, and we’re beginning to see signs of stabilization. We will continue to monitor closely and provide further updates as service is fully restored. Thank you for your patience.

Updated
Jun 24 at 03:04pm EDT

We are continuing to address a partial outage at our New Jersey (EWR) location. Our network engineers are working closely with upstream providers and have made progress toward identifying the issue. Efforts to fully restore connectivity are ongoing, and we appreciate your continued patience.

Updated
Jun 24 at 02:34pm EDT

We are currently experiencing a partial outage in our New Jersey location. Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible.

Updated
Jun 24 at 02:17pm EDT

We are actively investigating the cause of the degraded network performance in our New Jersey (EWR) data center. Thank you for your continued patience as our team works to resolve the issue.

Created
Jun 24 at 02:01pm EDT

We are aware of ongoing network issues impacting the New Jersey datacenter and our engineers are investigating to find the root cause.

We will update this status as we have more information. Thank you for your patience.