Back to overview
Degraded

Cloud Console - Degraded Performance

Jun 12 at 02:29pm EDT
Affected services
console.ottomatic.cloud

Resolved
Jun 12 at 04:52pm EDT

Update - Cloudflare services are recovering quickly around the globe. We are continuing to monitor for any changes, but we should be resolved now.

Thank you for your patience
Jun 12, 2025 - 20:32 UTC

Updated
Jun 12 at 03:21pm EDT

An update from Cloudflare:
Identified - We are starting to see services recover. We still expect to see intermittent errors across the impacted services as systems handle retried and caches are filled.
Jun 12, 2025 - 19:12 UTC

Created
Jun 12 at 02:29pm EDT

Due to a broader issue with Cloudflare, we’re currently experiencing degraded performance in the Cloud Console and other connected resources. We are actively working with our upstream providers and awaiting further updates.

We’ll share more information as it becomes available.
Thank you for your patience.