We are seeing elevated connection issues across our network
Resolved
Feb 20 at 12:19pm EST
We are showing that our upstream provider has resolved the issue and DNS resolution is working normally. We are monitoring the situation for further issues.
Affected services
New York - United States
San Jose - United States
Singapore
Apps OnDemand
console.ottomatic.cloud
Updated
Feb 20 at 11:45am EST
Our upstream engineers have identified an ongoing DNS resolution issue. We are working with them to resolve the issue as quickly as possible.
Affected services
New York - United States
San Jose - United States
Singapore
Apps OnDemand
console.ottomatic.cloud
Created
Feb 20 at 11:18am EST
We are monitoring elevated connection issues across different providers. This includes intermittent connection issues with our Cloud Console and certain data centers. We are currently working with our upstream engineers to identify the cause of the issue and we will make further updates to this status.
Affected services
New York - United States
San Jose - United States
Singapore
Apps OnDemand
console.ottomatic.cloud