Back to overview
Degraded

Intermittent connectivity issues with Chicago (ORD) Instances

Sep 25 at 02:25pm EDT
Affected services
Chicago - United States

Resolved
Sep 25 at 03:08pm EDT

Our Network Engineers have corrected an issue with one of our core Network Components in Chicago. We are seeing stability return at this point. Please contact us if you are still experiencing any connectivity issues.

Created
Sep 25 at 02:25pm EDT

We are currently monitoring intermittent connectivity issues with instances in our Chicago datacenter. We are actively working with the upstream provider to quickly resolve the issues.