Back to overview
Degraded
Increased error rates on inbound email
Jun 25 at 09:14am EDT
Affected services
Web Hosting & Email Services
Resolved
Jun 26 at 10:45am EDT
This issue seems largely resolved. There was an update to SPAMHAUS and SPAMCOP that disallowed validating messages using public resolvers. We've made the appropriate modifications to the core system and messages seem to be coming through. We are going to keep monitoring for any other rejected messages.
Affected services
Web Hosting & Email Services
Created
Jun 25 at 09:14am EDT
We are investigating reports of increased error rates on CPanel hosted email accounts. Our engineers are looking into causes for this and will update this status when more information is available.
Affected services
Web Hosting & Email Services