Back to overview
Degraded

Partial outage in our New Jersey Data Center

Jun 07 at 04:49pm EDT
Affected services
New York - United States

Resolved
Jun 08 at 08:47am EDT

We identified an issue with a core router, which has now been resolved.

Created
Jun 07 at 04:49pm EDT

We are currently experiencing a partial outage in our New Jersey location. Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible.