Back to overview
Degraded
Offsite Backups - Degraded
May 30 at 03:54pm EDT
Affected services
console.ottomatic.cloud
Resolved
May 31 at 05:54pm EDT
The issue is resolved, but we are still monitoring for any issues.
Affected services
console.ottomatic.cloud
Created
May 30 at 03:54pm EDT
Our offsite backup partner is currently experiencing degraded performance. Backup downloads may fail temporarily while this issue is being addressed. The restoration process is reported to take between 6-12 hours. Please email support@ottoamtic.cloud for additional assistance if backups are needed.
Affected services
console.ottomatic.cloud