Back to overview
Degraded
Block storage outage due to maintenance window
Apr 25 at 02:24am EDT
Affected services
New York - United States
Resolved
Apr 25 at 07:35am EDT
Maintenance concluded and performance has returned to normal on all disk sub-systems.
Affected services
New York - United States
Created
Apr 25 at 02:24am EDT
Our EWR data center is currently undergoing network maintenance which has inadvertently caused degraded performance with our block storage sub-systems.
This is affecting all instances with connected storage for backup, SNAPS, and additional storage added.
We are monitoring the maintenance with our data center partner and will work subsequent reboots after the maintenance window concludes.
Affected services
New York - United States