Back to overview
Downtime
Ottomatic Cloud Console Outage
Feb 28 at 12:12pm EST
Affected services
console.ottomatic.cloud
Resolved
Feb 28 at 12:48pm EST
The console is back and accessible. We are monitoring current error rates as they begin to stabilize.
Affected services
console.ottomatic.cloud
Created
Feb 28 at 12:12pm EST
We are investigating an issue with a third party integration. Our engineers are aware of the issue and are actively working to correct it.
Affected services
console.ottomatic.cloud