Back to overview
Degraded
San Jose Object Storage Outage
Jan 21 at 04:29pm EST
Resolved
Jan 24 at 11:52am EST
Several significant configuration changes were made to San Jose Object Storage and the service has stabilized considerably. This cluster is also under-going capacity expansion and we expect that data balancing to complete over the next several days.
Affected services
Created
Jan 21 at 04:29pm EST
San Jose Object Storage Outage
Event Type: Service Degraded Performance and Availability
Our Cloud Storage team is investigating a partial outage situation with our Object Storage infrastructure. The following services may be impacted by this event:
- Object Storage Subscription management
- Adding or removing buckets
- S3 client issues
We are working quickly to restore service to its optimal state.
Affected services