Back to overview
Degraded

San Jose Partial Outage

Jan 15 at 02:13pm EST
Affected services
San Jose - United States

Resolved
Jan 15 at 04:16pm EST

Connectivity has been restored to affected instances. We will provide more information shortly when available.

Updated
Jan 15 at 03:40pm EST

Connectivity has been stabilized. We are awaiting the final confirmation from our on-site team. We will post more information shortly.

Updated
Jan 15 at 03:16pm EST

Our Network Engineers are still working to restore connectivity and it is our highest priority.

Updated
Jan 15 at 02:39pm EST

Our network engineers are still working on this, and it is our highest priority.

Created
Jan 15 at 02:13pm EST

We are currently experiencing a partial outage in San Jose. Our engineers are investigating and we will update this status as we have more information.