Back to overview
Degraded
Amsterdam, Sydney Degraded Performance
Nov 30 at 12:22pm EST
Affected services
Amsterdam - Netherlands
Sydney - Australia
Resolved
Dec 01 at 12:34pm EST
Resolved
Affected services
Amsterdam - Netherlands
Sydney - Australia
Created
Nov 30 at 12:22pm EST
We are currently experiencing intermittent outages with our Ottomatic Cloud platform in our Amsterdam and Sydney datacenters. Our Engineers and System Administrators are actively working to resolve this issue and restore service as quickly as possible.
Affected services
Amsterdam - Netherlands
Sydney - Australia