Back to overview
Downtime

London Partial Outage

Mar 16 at 08:15am EDT
Affected services
London - United Kingdom

Resolved
Mar 16 at 12:06pm EDT

We identified and mitigated a network connectivity issue in our London data center. At this time all instances should be online.

Updated
Mar 16 at 10:10am EDT

Our onsite team is still working with our upstream providers to resolve the partial outage in the London Data Center. We are working as fast as possible to fully restore services to the affected instances.

Updated
Mar 16 at 09:47am EDT

We're working with onsite support to resolve the incident as quickly as possible, however no ETA is currently available yet.

Updated
Mar 16 at 09:09am EDT

Our engineers are still working with our upstream providers to restore connectivity to a handful of instances that are still offline.

Updated
Mar 16 at 08:26am EDT

Our engineers have identified the network issue and are working with our upstream providers to restore connectivity.

Created
Mar 16 at 08:15am EDT

Our engineers are working to resolve a partial outage in the London Data Center. We'll update this status as we have more information.