Get in touch
Back
Maintenance

San Jose Scheduled Maintenance - 2022-08-18

Completed 18 Aug at 06:00pm EDT.

San Jose - United States
Completed

Posted 18 Aug at 06:00pm EDT.
Started

Event Summary: San Jose Scheduled Maintenance
Event Type: Network Upgrade

We are performing Bare Metal system changes in the San Jose data center during the following scheduled maintenance window.

Start Time: 2022-08-18 16:00:00 UTC
End Time: 2022-08-18 22:00:00 UTC

Servers will remain powered on and there will be no interruption to Public or Private network connectivity, however system controls will be affected. During this Maintenance Window we will be unable to issue Power On/Off/Cycle commands, deploy new servers, or reinstall existing servers.

Posted 18 Aug at 12:00pm EDT.