Get in touch
Back
Maintenance

London Scheduled Maintenance - 2022-08-23

Completed 22 Aug at 10:00pm EDT.

London - United Kingdom
Completed

Posted 22 Aug at 10:00pm EDT.
Started

Event Summary: London Scheduled Maintenance

Event Type: Software Upgrade
Start Time: 2022-08-23 01:00:00 UTC
End Time: 2022-08-23 02:00:00 UTC

We will be performing software upgrades in this data center as part of an ongoing effort to maintain an ideal hosting environment. During the course of this maintenance window, some instances will be rebooted, and will be unavailable for several minutes.

Posted 22 Aug at 09:00pm EDT.