Back to overview
Degraded
Partial Outage in Dallas
Jul 13 at 12:34pm EDT
Affected services
Dallas - United States
Resolved
Jul 14 at 08:51am EDT
We have resolved the issue.
Affected services
Dallas - United States
Created
Jul 13 at 12:34pm EDT
We are experiencing a partial outage in our Dallas data center. We are working with on-site engineers to resolve the issue as quickly as possible.
Affected services
Dallas - United States