Get in touch
Back
Maintenance

Sydney Scheduled Maintenance - 2022-09-06

Completed 6 Sep at 03:00pm EDT.

Sydney - Australia
Completed

Posted 6 Sep at 03:00pm EDT.
Started

Event Summary: Sydney Scheduled Maintenance - 2022-09-06

Event Type: Network Upgrade

We are performing system changes in the Sydney data center during the following scheduled maintenance window.

Start Time: 2022-09-06 15:00:00 UTC
End Time: 2022-09-06 19:00:00 UTC

We schedule higher impact maintenance events during off-peak times to reduce impact to customer infrastructure. Our engineers make every effort to minimize system impact, however, network reachability to Sydney instances may be affected for some, or all, of the scheduled maintenance window as we perform this work. While it’s important to be aware of start and end times of the maintenance window, due to our redundant network architecture, our engineers expect that you may see little to no impact at all while the work is performed.

Posted 6 Sep at 11:00am EDT.