Get in touch
Back
Maintenance

Chicago Scheduled Maintenance - 2022-09-08

Completed 8 Sep at 04:05am EDT.

Chicago - United States
Completed

Posted 8 Sep at 04:05am EDT.
Started

Event Summary: Chicago Scheduled Maintenance - 2022-09-08

Event Type: Network Upgrade

We are performing system changes in the Chicago data center during the following scheduled maintenance window.

Start Time: 2022-09-08 04:05:00 UTC
End Time: 2022-09-08 08:05:00 UTC

We schedule higher impact maintenance events during off-peak times to reduce impact to customer infrastructure. Our engineers make every effort to minimize system impact, however, network reachability to Chicago instances may be affected for some, or all, of the scheduled maintenance window as we perform this work. While it’s important to be aware of start and end times of the maintenance window, due to our redundant network architecture, our engineers expect that you may see little to no impact at all while the work is performed.

Posted 8 Sep at 12:05am EDT.