Get in touch
Back
Maintenance

Frankfurt Scheduled Maintenance - 2022-08-30

Completed 30 Aug at 10:00pm EDT.

Frankfurt - Germany
Completed

Posted 30 Aug at 10:00pm EDT.
Started

Event Summary: Frankfurt Scheduled Maintenance
Event Type: Network Upgrade

We are performing system changes in the Frankfurt data center during the following scheduled maintenance window.

Start Time: 2022-08-30 22:00:00 UTC
End Time: 2022-08-31 02:00:00 UTC

We schedule higher impact maintenance events during off-peak times to reduce impact to customer infrastructure. Our engineers make every effort to minimize system impact, however, network reachability to Frankfurt instances may be affected for some, or all, of the scheduled maintenance window as we perform this work. While it’s important to be aware of start and end times of the maintenance window, due to our redundant network architecture, our engineers expect that you may see little to no impact at all while the work is performed.

Posted 30 Aug at 06:00pm EDT.